Back
Degraded

YouTube Iframe API not working

Started 29 Apr at 05:10pm CEST, resolved 29 Apr at 07:52pm CEST.

https://hergetto.live
Resolved

The issue has been resolved. Thanks for your patience!

Posted 29 Apr at 07:52pm CEST.
Updated

Update has been implemented. We're currently monitoring the website for any side effects.

Posted 29 Apr at 07:49pm CEST.
Updated

The server is working again. Rolling out the fix. It will be resolved in 10-15 minutes. Thanks for your patience!

Posted 29 Apr at 07:45pm CEST.
Updated

Something went wrong with the server. We're restoring the server to normal operations

Posted 29 Apr at 07:27pm CEST.
Updated

We have identified and found a solution for the root cause. The service will be temporarily down to rollout the solution.

Posted 29 Apr at 06:22pm CEST.
Updated

We have identified a possible cause of the issue. We're testing if this is the root cause.

Posted 29 Apr at 06:07pm CEST.
Created

The YouTube Iframe API isn't working as expected currently. We're looking into it.

Posted 29 Apr at 05:10pm CEST.